Настройка Mikrotik + Yota 4g LTE

Настройка Mikrotik + Yota 4g, LTE дело совсем не хитрое так что пристегивайте ремни и погнали делать из подручных средств второго  резервного провайдера.

Оборудование:
Модем от Yota (LU150 4G LTE)
Тестовая модель RouterBOARD RB751U-2HnD с версией RouterOS 5.17
Подключите модем к выключенному маршрутизатору. После этого включите маршрутизатор. При подключении к работающему маршрутизатору возможно не появится интерфейс LTE.

Настройка Mikrotik + Yota 4g LTE:

Настройка Mikrotik + Yota 4g LTE

При подключении 4G, модема lte, интерфейс создается автоматически. Обратите внимание, что интерфейс нужно активировать, по умолчанию он выключен.Иногда требуется внести настройки, которые можно запросить у оператора связи.

"Настройка

Настройка DHCP для интерфейса LTE:

Делаем все как на картинке, вы уже близки к успеху 🙂

Настройка Mikrotik + Yota 4g LTE

Добавить правило для Yota или LTE в NAT:

Следует учесть то что в Out. Interface следует добавлять не Wlan как обычно,  а именно LTE интерфейс.

правило для Yota или LTE в NAT:
правило для Yota или LTE в NAT

Команды терминала для MikroTik:

/ip dhcp-client add disabled=no interface=lte1
/ip firewall nat add action=masquerade chain=srcnat out-interface=lte1 to-addresses=0.0.0.0

После этого на интерфейса lte1 появится IP адрес, и заработает интернет на Mikrotik. Вот и все,  мы все настроили, теперь можем пользоваться при поломке основного провайдера.

Микротик не видит USB устройства:

Встречается такое что Mikrotik не видит USB устройств в том числе 3G или LTE устройств , причины могут быть в следующем.

  1. Не хватает питание для USB 

    Для исправления требуется копить USB концентратор с дополнительным питанием. 

  2. Не работает порт USB 

    Да, такое бывает! Встречал не частно, но факт остается фактом. В этом случаем может помочь только сервисный центр или гарантия.

Надеюсь данная статья вам помогла и у вас получилось сделать резервный канал для вашего устройства MikroTik. Если после прочтения остались вопросы спрашивайте в комментариях либо на ФОРУМЕ сайта.

Nazario

Я — Nazario, создатель и автор сайта linuxwin.ru, специализируюсь на информационных технологиях с акцентом на системное администрирование Linux и Windows, веб-разработку и настройку различных систем.

LinuxWin.ru
Выскажите своё мнение или присоединяйтесь к обсуждению:

Отправляя комментарий, вы даете согласие на обработку ваших данных в соответствии с политикой конфиденциальности и даёте согласие на их использование.

  1. Анонимный

    Включил yota в mikrotik lte не появился в синтерфейсе. В чем может быть проблема???

    Ответить
  2. admin

    Сталкивался с таким явлением.

    1 не хватает питания USB. нужен USB концентратор( ХАБ, Свитч, кто как назывет) с питанием.

    2 Вариант не работает USB порт.

    У меня был 2 вариант на RB951Ui-2HnD. USB не работал что только не пробовал ничего не помогало. Не мог понять почему нет LTE.

    Вставил yota в другой маршрутизатор. И о чудо все гуд. 😉
    настроил 3 командами.

    Ответить
  3. Анонимный

    Спасибо. Сработало теперь ещё бы 3g сделать вторым провайдером.

    Ответить
  4. Nordik

    Большое спасибо!!! Все поучилось.

    Ответить
    1. Nazario автор

      Всегда пожалуйста.

      Ответить
  5. Владимир

    такая же проблема – в интерфейсах не появляется lte. usb видит, в ресурсах модем распознает. что может быть еще? можно ли в ручную прописать интерфейс?

    Ответить
  6. krot

    tnx

    Ответить
  7. Дмитрий

    Спасибо.

    Ответить